Ignite

Member
Verified
IgniteAimerz
IgniteAimerz
Citizen
Jun 7, 2018
25
68
13
#1
I wasn't entire sure if I should've posted this on bug reports so I decided to post this here.
Basically this issue began last night, I suddenly got disconnected, so when I tried to re-connect to the server, it would let me login, however the screen gets stuck in the Loading Terrain screen, and gets disconnected right afterwards. I could connect to other servers perfectly fine, so I assume it's not the matter of my wifi connection. Could someone tell me what's going on?
 

ramdon

Well-Known Member
Verified
ramdon_person
ramdon_person
Citizen
Aug 9, 2017
133
450
63
California
#2
I wasn't entire sure if I should've posted this on bug reports so I decided to post this here.
Basically this issue began last night, I suddenly got disconnected, so when I tried to re-connect to the server, it would let me login, however the screen gets stuck in the Loading Terrain screen, and gets disconnected right afterwards. I could connect to other servers perfectly fine, so I assume it's not the matter of my wifi connection. Could someone tell me what's going on?
same, I can't login right now
 

ItzJazzMade

Well-Known Member
Verified
MadRhapsody
MadRhapsody
Citizen
Oct 14, 2017
1,660
3,469
113
27
Google maps
#3
Server may be down, always check the discord if others have the same issue.

Otherwise use direct connect and play on 1.12.2. Have your chuncks on low and lighting effects on low too (also in video settings)

All I know for a better connection!
 
Likes: ramdon