jakobjpar

Member
Verified
jakobjpar
jakobjpar
Citizen
Aug 14, 2017
20
34
13
#1
Hey I used to play on 1.9.4 but now on 1.12 and when I try to login it says "Outdated version please use 1.12 ~ 1.12.2" But only 1.12.2 work and my pc doesn't work on that version or above for some reason!
 

ItzJazzMade

Well-Known Member
Verified
MadRhapsody
MadRhapsody
Millionaire
Oct 14, 2017
1,816
4,307
113
28
Google maps
#3
Well the server is 1.12.2
So that mode is the best to play.
There sone recent lagg issues making that you can only really play on 1.12.2 without disconnecting. These will get fixed asap.

You should be able to use 1.12 however 1.12.2 works the best. I don't know why it doesn't work on your computer and sadly can't help it :(

If 1.12.2 really doesn't work, just wait until the lagg issues are fixed. Otherwise tey to fix the 1.12.2

Good luck!